o blog sobre o novo serviço da PTC - o MEO! aqui podemos discutir todos os assuntos e fazer todas as perguntas a pessoas que, efectivamente, já utilizam o MEO!

12
Jun 08

Tem sido aqui muito referido que há vários clientes Meo que têm tido problemas enquanto estão a ver a TVI em HD.

 

 

Já foram reportadas várias falhas: freezes de imagem, problemas na gravação de outros canais, box "crashada"... ...

 

 

Aparentemente, uma parte destes problemas tem sido em clientes que não têm a ligação a 16Mbps (só 12Mbps) no entanto isto ainda não está claro.

 

 

 

 

 

Entretanto lancei uma poll sobre este assunto para tentarmos verificar se há muito mais pessoas com os mesmo problemas!

 

Participem todos!

publicado por omeumeo às 19:00
tags: ,

E que GateWay tens??? O 2Wire ou o Thompson?!

Se for o 2Wire baixa mais a velocidade do Wireless, poderá ser por ai... Senão vê bem as definições do GateWay, poderá estar uma coisa mal, pois se tens 16 Mb tens de conseguir ver bem em 2 Tv's, pois se cada Canal HD consome 4Mb de largura ( 4 x 2 = 8 Mb ) e os restantes ficam para a NET... Existe ai qualquer coisa...

No meu caso tudo OK com 12 Mb ( 4 x 2 = 8 Mb ) e fico com NET a 4 Mb...

É como disse já neste topico, os GateWays da 2Wire fazem Updates automaticos ao Firm, e quando o fazem alteram muito as configuraçoes... A solução é perder tempo a reconfigura-los ( aconteceu a mim )...
Normando a 13 de Junho de 2008 às 14:52

Junho 2008
Dom
Seg
Ter
Qua
Qui
Sex
Sab

1
2
3
4
5
6
7

8
9
10
13
14

16
19
21

22
23
24
25
26
27
28

30


Subscrever por e-mail

A subscrição é anónima e gera, no máximo, um e-mail por dia.

mais sobre mim
pesquisar
 
blogs SAPO