o blog sobre o novo serviço da PTC - o MEO! aqui podemos discutir todos os assuntos e fazer todas as perguntas a pessoas que, efectivamente, já utilizam o MEO!

10
Out 07
O PIP (Picture in Picture) do MEO!

sim, eu sei.. a qualidade está muito fraca, tenho que começar a gravar de dia...


Espero que gostem...


Podem criticar ou simplesmente fazer perguntas!!
publicado por omeumeo às 09:44
tags: , ,

boas ;)

achei muito engraçado da sua parte fazer um blog para o seu meo .. eheh!

fico feliz por ver que você ficou fascinado com o serviço (sendo eu instalador MEO ... gosto de saber a opinião dos clientes ...) !

vejo que a solução usada na sua casa foi o Ruckus Wireless, mas ficaria tambem bem servido se tivesse sido por PLC's (Powerline). se o tecnico n utilizou os PLC'S, foi certamente pq o "ruído" da sua corrente eléctrica n o permitiu :)

um abraço! e qq duvida .. deixe aqui um comment .. e tentarei ajudar .. eheh!

ja agora (quase off the record ... eheh) desde o dia 8/10, o serviço já permite até 4 tv's ;) !!
meo a 10 de Outubro de 2007 às 22:27

Caro MEO, aproveito a esta oportunidade para tentar resolver um problema que me assola desde o início desta semana...

Não consigo ligar a box via HDMI ao meu novo televisor TFT. Sou sempre brindado com a mensagem "Não pode pode utilizar a saída HDMI. Problemas com o HDCP" - ou algo assim do género. A imagem fica intermitente, ora aparecendo, ora desaparecendo e sendo exibida esta mensagem. Isto com o cabo HDMI que vinha com a Box. Trocando para um cabo HDMI Lindy as interrupções diminuem mas não por completo...

O que poderá ser? Cabo? Box com problemas?... O TFT responde plenamente ao HDMI do sistema AV, pelo que não é dele o problema.

Um grande abraço e parabéns ao Blog!
SpeedDemon a 14 de Dezembro de 2007 às 15:31

Olá SpeedDemon!

Antes de prosseguir iria sugerir que confirmasse que as especificações no menu da box estão configuradas como HD 720p ou 1080i

(Menu > Configurações > Televisão > Definição do Ecrâ)

uma vez que pode ser do ajuste do modo de HD para o seu TFT...


A não ser... o cabo não parece ser, uma vez que mesmo com o outro há problemas...
O HDCP parece ser um protocolo - perguntaria eu o AV que utiliza é da mesma marca do TFT?


Alguém tem mais sugestões?
omeumeo a 15 de Dezembro de 2007 às 03:30

O AV também é da Philips, tal como o TFT.

Nas configurações da BOX, só tenho imagem via SCART - sem problemas- se escolher 4:3 ou Widescreen. Mudando para 720p ou 1080p é que passo a ter imagem via HDMI e é aí que os problemas começam (pelo menos com os 3 cabos que testei).

Ainda não liguei para a linha, pois quero testar com outra cabo HDMI ainda...

Já descobri na net, no Forum da Techzone, que tivesses este problema, mas não consegui ainda falar com a pessoa em causa...

Um grande abraço,
SpeedDemon a 16 de Dezembro de 2007 às 19:08

Olá!

Efectivamente é estranho, mas então se já houve outros com o mesmo problema confirma-se que algo não está bem...

De qualquer maneira, se conseguir resolver o seu problema partilhe connosco aqui no blog a sua solução!

A comunidade agradece!
omeumeo a 27 de Dezembro de 2007 às 01:34

Pois, de facto ainda não consegui resolver o problema... Apenas consegui atenuá-lo! E já descobri o que é: é um problema de HDCP handshake! Ou seja, estou a ser afectado por um problema que anda a assolar muita gente por este planeta fora que é a incapacidade de dois ou mais componentes se ligarem via HDMI - ao existir incompatibilidade entre os protocolos HDCP dos dois aparelhos, estes não conseguem "falar" um com o outro e causam cortes, interferências e perturbações na imagem.

Como é resolvido? A solução passa geralmente por upgrades de firmwares das televisões e/ou das boxes... E pela troca de placas de controle HDMI dos aparelhos...

Basta procurar no Google "HDCP handshake problems"...

Comprei mais um cabo HDMI todo XPTO (70€...) e a coisa ficou muito minimizada (por vezes, consgigo nãp ter uma interrupção por períodos de 30 min.). Falta testar com outra box!...

Abraço,
SpeedDemon a 27 de Dezembro de 2007 às 15:52

boas ;)

achei muito engraçado da sua parte fazer um blog para o seu meo .. eheh!

fico feliz por ver que você ficou fascinado com o serviço (sendo eu instalador MEO ... gosto de saber a opinião dos clientes ...) !

vejo que a solução usada na sua casa foi o Ruckus Wireless, mas ficaria tambem bem servido se tivesse sido por PLC's (Powerline). se o tecnico n utilizou os PLC'S, foi certamente pq o "ruído" da sua corrente eléctrica n o permitiu :)

um abraço! e qq duvida .. deixe aqui um comment .. e tentarei ajudar .. eheh!

ja agora (quase off the record ... eheh) desde o dia 8/10, o serviço já permite até 4 tv's ;) !!
meo a 10 de Outubro de 2007 às 22:32

Os vídeos estão porreiros, mas um bocadinho escuros :(

Acho que andas a precisar de uma ajudinha para as gravações, eheh.

JoanaTorrado a 11 de Outubro de 2007 às 12:35

já alguem conseguiu ligar a box ao PC?
eliseu a 14 de Outubro de 2007 às 23:55

humm..


eu não tentei..


confesso que já lá tentei ligar uma USB pen a uma usb-in que há à frente, com ficheiros de video e de música, mas a box não detecta nada...


alguém sabe de mais alguma coisa?
omeumeo a 16 de Outubro de 2007 às 23:49

Boas... será que para o próximo post podias incluir um speedtest.net?

Blog interessante deveras
Alves a 15 de Outubro de 2007 às 22:01

boa!

vou fazer isso! fica atento!
omeumeo a 16 de Outubro de 2007 às 23:50

Outubro 2007
Dom
Seg
Ter
Qua
Qui
Sex
Sab

1
2
3
4
5
6

7
8
9
11
12
13

14
15
17
18
20

21
23
25
26
27

28
29
30
31


mais sobre mim
pesquisar
 
blogs SAPO